Autoinstalling .Debs on Firefox

I was trying to use a get .debs website the other day and with a lot of frustration of firefox saying Firefox does not have the correct protocol to open this file [.apt] I finally figured out that I did not have apt-url installed on kUbuntu.

This can be fixed by simply opening a terminal window and typing:

sudo apt-get install apturl

Then restart firefox. Go to download another .deb / .apt file and when it asks you what you would like to use to open the file browse to /usr/bin and pick whatever installs your programs.


Posted onĀ September 17, 2009